mozdev.org

Spellchecker for Mozilla   

Home | Mailing List | Installation | Source Code | Bugs | Screenshots

Spellchecker Installation

IMPORTANT NOTES:


What version of Mozilla are you using?

Moz 1.5b | Moz 1.5a | Moz 1.4 | Moz 1.3.x | Moz 1.2.x | Moz 1.1.x | Moz 1.0.x | Nightlies | Other Mozilla versions

Other useful information:

Dictionaries
Mirrors


Spellchecker for Mozilla Nightly Builds (1.5b)

Spellchecker for Mozilla 1.5a

Spellchecker for Mozilla 1.4

Spellchecker for Mozilla 1.3.x

NOTE: The Linux spellchecker XPI for Mozilla 1.3 will not work with Mozilla 1.3.1, and vice versa


Spellchecker for Mozilla 1.2.x

Mozilla 1.2.x users: See Bug 2505


Spellchecker for Mozilla 1.1.x


Spellchecker for Mozilla 1.0.x


Spellchecker for Older Versions of Mozilla


Non-English Dictionaries


Mirrors


The spellchecker project can be contacted through the mailing list or the member list.
Copyright © 2000-2014. All rights reserved. Terms of Use & Privacy Policy.